Bug 157401 - [Task] In Evolution Task, candidate window is position at 0,0
[Task] In Evolution Task, candidate window is position at 0,0
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
RHEL4U3NAK
: i18n
: 157506 (view as bug list)
Depends On: 157400
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-11 03:49 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 13:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 303877 None None None Never

  None (edit)
Description Lawrence Lim 2005-05-11 03:49:08 EDT
+++ This bug was initially created as a clone of Bug #157400 +++

Description of problem:
For all CJKI, users are required to select candidates from the candidate window.
In evolution, this candidate window is always positioned at 0,0. As a result, it
obstruct users from seeing what was typed earlier. It would be ideal if the
candidate window is positioned below the cursor.

Version-Release number of selected component (if applicable):
evolution-webcal-2.2.0-1
evolution-2.2.2-5
evolution-data-server-1.2.2-2
evolution-devel-2.2.2-5
evolution-data-server-devel-1.2.2-2
evolution-connector-2.2.2-3
evolution-debuginfo-2.2.2-5

How reproducible:
Always

Steps to Reproduce:
1. LANG=ja_JP.UTF-8 evolution
2. Go to task list
3. Go to new task entry in the widget
4. Type "sushi", space, space 
5. observe rthe position of the candidate window
  
Actual results:
candidate window block the user from seeing what was typed earlier

Expected results:
candidate window positioned below the cursor

Additional info:
Comment 1 Lawrence Lim 2005-05-11 03:49:43 EDT
Bug exist in EL4 as well. Test with:

evolution-debuginfo-2.0.2-16
evolution-webcal-1.0.10-1
evolution-devel-2.0.2-16
evolution-connector-2.0.2-5
evolution-data-server-devel-1.0.2-7
evolution-2.0.2-16
evolution-data-server-1.0.2-7
Comment 4 Dave Malcolm 2005-06-24 20:17:32 EDT
According to this upstream bug: 
http://bugzilla.gnome.org/show_bug.cgi?id=303877
it's fixed upstream.  Need to evaluate this, and see if it's backportable.
Comment 7 Dave Malcolm 2005-10-18 15:11:18 EDT
I take back comment #4; that upstream report doesn't say that its fixed, it's
merely asking if it works yet.
Comment 8 Lawrence Lim 2005-10-18 21:00:07 EDT
Tested with EL4-U2, bug still exist.

evolution-data-server-1.0.2-9
evolution-devel-2.0.2-22
evolution-data-server-1.0.2-9
evolution-data-server-devel-1.0.2-9
evolution-webcal-1.0.10-3
evolution-connector-2.0.2-8
evolution-2.0.2-22
Comment 13 Daniel Riek 2006-03-13 13:33:16 EST
*** Bug 157506 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.