Bug 157417 - screenhack dependent configuration controls don't appear in xscreensaver-demo
screenhack dependent configuration controls don't appear in xscreensaver-demo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-05-11 10:37 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 15:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2005-05-11 10:37:09 EDT
Since introducing absolute path names into the xscreensaver default conf file,
the configuration gui's have been missing.

This is because xscreensaver tries to determine which xml data file to load by
concatentating the path of the screensaver with the path of the directory where
xml data files are stored.
Comment 1 Ray Strode [halfline] 2005-05-11 15:46:47 EDT
Should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.