Bug 1574309 - log and scripts should be installed in the apprpriate directories
Summary: log and scripts should be installed in the apprpriate directories
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-ansible-collection
Classification: oVirt
Component: disaster-recovery
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Tal Nisan
QA Contact: Kevin Alon Goldblatt
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-03 04:41 UTC by Maor
Modified: 2019-02-13 07:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-13 07:48:09 UTC
oVirt Team: Storage
rule-engine: ovirt-4.3+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github oVirt ovirt-ansible-disaster-recovery pull 43 None None None 2018-05-03 04:48:29 UTC

Description Maor 2018-05-03 04:41:50 UTC
Description of problem:
log and the latest DR scripts which were introduced should be installed as part of the RPM install in their qppropriate directories.
log file should be under /var/log
scripts should be under /usr/share/ansible/roles/...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Kaul 2018-05-14 15:58:04 UTC
Severity...?

Comment 3 Kevin Alon Goldblatt 2018-10-18 12:30:20 UTC

Verified with the following code:
--------------------------------------
ovirt-engine-4.3.0-0.0.master.20181012165724.gitd25f971.el7.noarch
vdsm-4.30.0-640.git6fd8327.el7.x86_64


Verified with the following scenario:
--------------------------------------
1.Installed the rpm and the scripts reside in: /usr/share/ansible/roles/...
2.The logs are reported in /tmp/ by design


Moving to VERIFY

Comment 4 Sandro Bonazzola 2018-11-02 14:33:49 UTC
This bugzilla is included in oVirt 4.2.7 release, published on November 2nd 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.7 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Comment 5 Sandro Bonazzola 2018-11-02 14:59:57 UTC
Closed by mistake, moving back to qa -> verified

Comment 7 Sandro Bonazzola 2019-02-13 07:48:09 UTC
This bugzilla is included in oVirt 4.3.0 release, published on February 4th 2019.

Since the problem described in this bug report should be
resolved in oVirt 4.3.0 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.