Bug 1574411 - NickServ IDENTIFY doesn't trigger prompt to save password
Summary: NickServ IDENTIFY doesn't trigger prompt to save password
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: polari
Version: 28
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Florian Müllner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-03 09:01 UTC by Douglas
Modified: 2018-05-11 08:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-11 08:34:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Douglas 2018-05-03 09:01:52 UTC
Description of problem:
In previous versions I would /msg NickServ IDENTIFY <user> <password> myself and a prompt at the top of the window would appear asking whether I want to save it so it gets done automatically next time. Starting from GNOME 3.28, this doesn't happen any more.


Version-Release number of selected component (if applicable):
3.28.0

How reproducible:
Always

Steps to Reproduce:
1. Start Polari and connect to, say, freenode with your registered nick
2. run /msg NickServ IDENTIFY <nick> <password>
3. see if the prompt appears after you send it

Additional info:
- What I tried already: deleting the keyring files at ~/.local/share/keyring
This didn't change the situation.

Comment 1 Douglas 2018-05-11 08:34:52 UTC
This is not a bug. It was because my previous password had spaces between characters. I changed to a 'continuous' password, and now Polari recognizes it as a password.


Note You need to log in before you can comment on or make changes to this bug.