Bug 1574449 - UI exception seen in RHEV-M
Summary: UI exception seen in RHEV-M
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.5
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: RHHI-V 1.5
Assignee: Sahina Bose
QA Contact: bipin
URL:
Whiteboard:
Depends On: 1574451
Blocks: 1520836
TreeView+ depends on / blocked
 
Reported: 2018-05-03 11:03 UTC by bipin
Modified: 2018-11-08 05:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1574451 (view as bug list)
Environment:
Last Closed: 2018-11-08 05:38:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3523 None None None 2018-11-08 05:39:26 UTC

Description bipin 2018-05-03 11:03:44 UTC
Description of problem:
After the HE deployment, could see a exception stating to reload the page. Have attached the screenshot. This was seen when i selected a volume in which the brick was in down state.

Version-Release number of selected component (if applicable):
redhat-release-virtualization-host-4.2-3.0.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Completed the HE deployment
2.Add hosts. 
3.Could see bricks down on one of the host. While selecting the particular volume saw the exception

Actual results:
The exception pops out

Expected results:
Should not see the exception


Additional info:

Comment 7 errata-xmlrpc 2018-11-08 05:38:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3523


Note You need to log in before you can comment on or make changes to this bug.