Bug 1574508 - Space used icon in RHV-M not showing the actual space
Summary: Space used icon in RHV-M not showing the actual space
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.5
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: RHHI-V 1.5
Assignee: Sahina Bose
QA Contact: bipin
URL:
Whiteboard:
Depends On: 1574510
Blocks: 1520836
TreeView+ depends on / blocked
 
Reported: 2018-05-03 12:47 UTC by bipin
Modified: 2019-01-10 12:43 UTC (History)
2 users (show)

Fixed In Version: ovirt-engine-4.3.0_rc
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1574510 (view as bug list)
Environment:
Last Closed: 2018-11-08 05:39:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3523 None None None 2018-11-08 05:39:53 UTC

Description bipin 2018-05-03 12:47:52 UTC
Description of problem:
Space used icon not showing the actual space used for the volume. This was seen after the HE deployment. Attaching the screenshot
 

Version-Release number of selected component (if applicable):
redhat-release-virtualization-host-4.2-3.0.el7.x86_64

How reproducible:


Steps to Reproduce:
1.Completed the HE deployment
2.Add hosts
3.Go to the volumes tab

Actual results:
The space used not shown

Expected results:
Should show the space used for volumes

Additional info:

Comment 2 Sahina Bose 2018-05-18 04:44:31 UTC
NPE even when there's a failure populating logicalVolumeList

Comment 6 bipin 2018-06-05 04:36:11 UTC
Verified the bug in the latest RHV 4.2.4. Moving to closed

Comment 8 errata-xmlrpc 2018-11-08 05:39:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3523


Note You need to log in before you can comment on or make changes to this bug.