Bug 1574511 - Active VPN connection is not shown in Gnome-Panel
Summary: Active VPN connection is not shown in Gnome-Panel
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 28
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-03 12:53 UTC by Andreas Stolzenberger
Modified: 2018-05-24 11:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-24 11:05:16 UTC
Type: Bug


Attachments (Terms of Use)
Screenshot showing active VPN connection in gnome-control-center but not in gnome-panel (160.35 KB, image/png)
2018-05-03 12:53 UTC, Andreas Stolzenberger
no flags Details

Description Andreas Stolzenberger 2018-05-03 12:53:25 UTC
Created attachment 1430672 [details]
Screenshot showing active VPN connection in gnome-control-center but not in gnome-panel

Description of problem:

The Network Widget in the Gnome Panel does not show active VPN-Connections any more after upgrading from Fedora 27 to 28. Neither with the Key Icon next to the Network symbol nor inside the drop down menu. But the user can initiate the VPN connection through the panel -- and the VPN itself works propery

The Gnome Control Panel shows and controls VPN connections (see screenshot)


Version-Release number of selected component (if applicable):
Fedora 28

How reproducible:
Reproduced on three Notebooks: Lenovo x220, x230 and T470

Steps to Reproduce:
1. Setup VPN connections on F27 Desktop
2. upgrade to F28
3. connect to VPN

Actual results:
VPNs are connected but not shown in the Panel or the drop down

Expected results:
Displayed as in F27

Additional info:

Comment 1 Andreas Stolzenberger 2018-05-24 11:05:16 UTC
seems to be fixed in one of last weeks updates.


Note You need to log in before you can comment on or make changes to this bug.