This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 157460 - hard lock when modprobing cx88-dvb
hard lock when modprobing cx88-dvb
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-11 15:13 EDT by Bernd Bartmann
Modified: 2015-01-04 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-17 19:57:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
call-trace found after "modprobe cx88-dvb" (4.78 KB, text/plain)
2005-05-12 12:07 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2005-05-11 15:13:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
I'm trying to get the newer Hauppauge Nova-T DVB-T card with CX88 chipset to run under FC4 Test3. Thankfully this module is now finally enabled in the kernel config. FC4 autoloads a lot of DVB and CX88 modules but not the cx88-dvb module. When I manually try to load cx88-dvb the system locks hard and gives a kernel call trace. I'll try to capture a trace via serial port later.

BTW: My system also has a Cinergy 1200-C card in it the works just
fine out of the box with FC4 Test3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. modprobe cx88-dvb
2.
3.
  

Additional info:
Comment 1 Bernd Bartmann 2005-05-12 12:07:48 EDT
Created attachment 114300 [details]
call-trace found after "modprobe cx88-dvb"
Comment 2 Bernd Bartmann 2005-05-14 12:16:15 EDT
Upgrading to 2.6.11-1.1305_FC4 fixed the problem. Looks like the proper fix is
in 2.6.12-rc4.

Note You need to log in before you can comment on or make changes to this bug.