Bug 157461 - multipathd floods /var/log/messages
multipathd floods /var/log/messages
Status: CLOSED DUPLICATE of bug 155893
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
Depends On:
  Show dependency treegraph
Reported: 2005-05-11 15:16 EDT by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-13 14:56:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-05-11 15:16:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
On a fresh install of FC4T3 my /var/log/messages is flooded with messages from multipathd every 5 seconds:

multipathd: no devmap found
multipathd: can't get devmaps ... retry

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. full install of FC4T3
2. check /var/log/messages

Additional info:
Comment 1 Alasdair Kergon 2005-05-13 14:56:12 EDT

*** This bug has been marked as a duplicate of 155893 ***

Note You need to log in before you can comment on or make changes to this bug.