Bug 157468 - clvmd fails to start in everything install
clvmd fails to start in everything install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lvm2-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-05-11 16:42 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 16:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-05-11 16:42:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
lvm2-cluster's %post enables clvmd by default.  This is in conflict with cman being disabled by default, per bug 156410, causing a failure to start clvmd reported by rhgb while boot up.  All other cluster-related packages were adjusted to not start by default right before FC4test3, but lvm2-cluster is still broken in this regard.

Version-Release number of selected component (if applicable):
lvm2-cluster-2.01.09-2.1

How reproducible:
Always

Steps to Reproduce:
1.Install everything
2.Boot up

Actual Results:  rhgb says clvmd failed to start, switching to the detailed rhgb view.

Expected Results:  It shouldn't even try, without specific configuration.

Additional info:
Comment 4 Alasdair Kergon 2005-05-23 16:08:12 EDT
-3.0 should fix the init script, when it next gets built.

Note You need to log in before you can comment on or make changes to this bug.