Bug 157487 - Gimp crashed after several setting steps in the first run
Gimp crashed after several setting steps in the first run
Status: CLOSED DUPLICATE of bug 157409
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-11 19:06 EDT by Yusuf Ma
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-12 06:37:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yusuf Ma 2005-05-11 19:06:40 EDT
Description of problem:
Run Gimp for the first time. After the welcome message and several steps of
setting up (creating .gimp-2.2 folder in $HOME, choosing cache size, etc.), the
Gimp crashed right after choosing the cache size. I ran Gimp again, then nothing
happened.

Version-Release number of selected component (if applicable):
gimp-2.2.7-1

How reproducible:
Always

Steps to Reproduce:
1. Run Gimp from the start menu for the first time
2. Welcome window appears. Click on "Continue".
3. Gimp crashes right after the cache size is chosen.
4. Nothing will happen if I run Gimp again.
5. Run Gimp after deleting the .gimp-2.2/ directory from $HOME, the phenomenon
described in step 1 happens again.
  
Actual results:
Gimp crashes.

Expected results:
Gimp runs normally.

Additional info:
Comment 1 Marius Andreiana 2005-05-12 04:55:20 EDT
Sounds like a duplicate of bug #157473 
Comment 2 Nils Philippsen 2005-05-12 06:37:06 EDT
not quite ;-)

*** This bug has been marked as a duplicate of 157409 ***

Note You need to log in before you can comment on or make changes to this bug.