Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 157495 - Task editing failed to work in main tasks folder
Task editing failed to work in main tasks folder
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2005-05-11 21:01 EDT by Dave Malcolm
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-18 01:48:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-05-11 21:01:44 EDT
Version-Release number of selected component (if applicable):

How reproducible:
Only happened once

Steps to Reproduce:
1. attempted to create new task in default folder (either New->Task, or by
clicking on the area)
2. could edit the task in the dialog

Actual results:
Task should appear

Expected results:
Task didn't appear

Additional info:
Worked for subfolders.  Blew away the account and tried again, and it worked
Comment 2 Dave Malcolm 2005-08-18 01:48:35 EDT
Rsolving as WORKSFORME, since I can't reproduce it (and I filed it in the first

Note You need to log in before you can comment on or make changes to this bug.