Bug 1574968 - [RHEL-5] Include updated ucode for Broadwell EP/EX
Summary: [RHEL-5] Include updated ucode for Broadwell EP/EX
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: microcode_ctl
Version: 5.11
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Eugene Syromiatnikov
QA Contact: Rachel Sibley
URL:
Whiteboard:
Depends On:
Blocks: 1575042
TreeView+ depends on / blocked
 
Reported: 2018-05-04 12:29 UTC by Stanislav Kozina
Modified: 2018-07-09 14:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1575042 (view as bug list)
Environment:
Last Closed: 2018-07-09 14:43:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stanislav Kozina 2018-05-04 12:29:56 UTC
The updated ucode needs to be delivered for Broadwell EP/EX CPU models to mitigate Spectre vulnerability.
Broadwell EP/EX CPUs need updated microcode update sequence so this is blocker by bz1574967.

Comment 2 Stanislav Kozina 2018-07-09 14:43:53 UTC
RHEL-5 doesn't support Broadwell EP/EX CPUs so closing this bug.


Note You need to log in before you can comment on or make changes to this bug.