Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1575034 - when adding Ansible docs, note that FOREMAN_URL for Sat is https://$( hostname )
Summary: when adding Ansible docs, note that FOREMAN_URL for Sat is https://$( hostname )
Keywords:
Status: CLOSED DUPLICATE of bug 1620186
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Documentation
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: Unspecified
Assignee: Melanie Corr
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks: 1449011
TreeView+ depends on / blocked
 
Reported: 2018-05-04 15:12 UTC by Jan Hutař
Modified: 2019-01-23 14:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-23 14:34:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2018-05-04 15:12:25 UTC
Document URL: 
https://theforeman.org/plugins/foreman_ansible/2.x/index.html#2.1Ansiblecallback

I assume there is some bug/request somewhere to port above mentioned docs into some downstream guide. This bug is to note that default "FOREMAN_URL=http://localhost:3000" is good for upstream developer setup, but in downstream you will need "FOREMAN_URL=https://<satellite>".

Comment 1 Melanie Corr 2019-01-23 14:34:55 UTC
As part of Bug 1620186, the docs have been updated with the requested information. 

https://access.redhat.com/documentation/en-us/red_hat_satellite/6.4/html-single/managing_hosts/#sect-Red_Hat_Satellite-Managing_Hosts-Integrating_Satellite_and_Ansible_Tower-Configuring_Provisioning_Callback_for_a_Host

Going to close as a duplicate, but feel free to reopen if you see something is missing.

*** This bug has been marked as a duplicate of bug 1620186 ***


Note You need to log in before you can comment on or make changes to this bug.