Bug 1575052 - Gnome-terminal doesn't start
Summary: Gnome-terminal doesn't start
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: 28
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-04 15:57 UTC by Alexjan Carraturo
Modified: 2018-05-04 17:10 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-04 17:10:31 UTC
Type: Bug


Attachments (Terms of Use)

Description Alexjan Carraturo 2018-05-04 15:57:46 UTC
Description of problem:

After upgrading from F27to F28, it's impossible to start gnome-terminal. 
I tried also the combination CTRL+ALT+F4 to open a real terminal, and, even if is working, gives problem to load Italian Keyboard Layout (it_IT_utf8), and setup the US one. 

I have to say  that, when I start Gnome-Shell, every time ask me to change home directories from Italian language to English (not a big deal, just a little bit annoying, I wrote this only because I think is all related).


Version-Release number of selected component (if applicable):


How reproducible:

I think this should be tried with an Italian installation of Fedora Workstation 27 and update it to 28 with dnf.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

I had others of the bugs already listed in bugzilla (Like Firefox Crash, and nss dependecy fails, sovled removing nss).

Comment 1 Alexjan Carraturo 2018-05-04 17:10:31 UTC
This bug could be closed

I solved simply installing glibc-langpack-it with dnf and real terminal and gnome-terminal come back to work. 

Sorry for opening a bug, but I hope this could help people with similar problem.


Note You need to log in before you can comment on or make changes to this bug.