Bug 1575071 - [REGRESSION]embedded ansible pod gets permanently redeployed in 5.9.2.3
Summary: [REGRESSION]embedded ansible pod gets permanently redeployed in 5.9.2.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: cfme-openshift-embedded-ansible
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.2
Assignee: Joe Rafaniello
QA Contact: Ievgen Zapolskyi
URL:
Whiteboard:
Depends On: 1571465
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-04 17:05 UTC by Satoe Imaishi
Modified: 2018-05-14 14:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1571465
Environment:
Last Closed: 2018-05-14 14:30:59 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1371 0 None None None 2018-05-14 14:31:01 UTC

Comment 3 CFME Bot 2018-05-07 15:06:24 UTC
New commit detected on ManageIQ/manageiq/gaprindashvili:

https://github.com/ManageIQ/manageiq/commit/883d3bf3f326ae8dc324514beca81eaf4bf263c7
commit 883d3bf3f326ae8dc324514beca81eaf4bf263c7
Author:     Nick Carboni <ncarboni@redhat.com>
AuthorDate: Thu Apr 26 17:12:17 2018 -0400
Commit:     Nick Carboni <ncarboni@redhat.com>
CommitDate: Thu Apr 26 17:12:17 2018 -0400

    Merge pull request #17353 from jrafanie/skip_embedded_ansible_playbook_seeding_for_containers

    Skip playbook seeding for containers
    (cherry picked from commit a3dd0f1b2996f9ded8a15c27f2ffd6b094e28242)

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1575071

 app/models/embedded_ansible_worker/object_management.rb | 2 +-
 spec/models/embedded_ansible_worker_spec.rb | 11 +
 2 files changed, 12 insertions(+), 1 deletion(-)

Comment 6 Ievgen Zapolskyi 2018-05-09 21:01:54 UTC
Verified in cfme-openshift-app 5.9.2.4-2. There is a side issue but I'll open additional ticket for it. ansible pod gets deployed well and gets ready only after restart.

Comment 9 errata-xmlrpc 2018-05-14 14:30:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1371


Note You need to log in before you can comment on or make changes to this bug.