Bug 1575079 - [RFE] IPv6 for Manila CephFS-NFS backend
Summary: [RFE] IPv6 for Manila CephFS-NFS backend
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila
Version: 16.0 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 16.0 (Train on RHEL 8.1)
Assignee: Tom Barron
QA Contact: vhariria
RHOS Documentation Team
URL:
Whiteboard:
: 1554019 (view as bug list)
Depends On: 1732534 1783005 1784562 1784749 1793690 1801090 1802065
Blocks: 1848582 1509669 1762234 1790756 1796179
TreeView+ depends on / blocked
 
Reported: 2018-05-04 17:17 UTC by Victoria Martinez de la Cruz
Modified: 2020-06-18 14:46 UTC (History)
11 users (show)

Fixed In Version: openstack-manila-8.1.0-0.20190731175338.25506de.el8ost
Doc Type: Technology Preview
Doc Text:
In Red Hat OpenStack Platform 16.0, a technology preview has been added for the Shared File Systems service (manila) for IPv6 to work in the CephFS NFS driver.
Clone Of:
: 1790756 (view as bug list)
Environment:
Last Closed: 2020-02-06 14:37:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 670510 0 'None' MERGED add IPv6 support for CephFS/NFS back end 2021-02-01 12:51:27 UTC
OpenStack gerrit 671027 0 'None' MERGED run IPv6 scenario tests with CephFS/NFS back end 2021-02-01 12:51:27 UTC
Red Hat Product Errata RHEA-2020:0283 0 None None None 2020-02-06 14:39:38 UTC

Description Victoria Martinez de la Cruz 2018-05-04 17:17:47 UTC
Continuing the effort started by adding support for IPv6 in the NetApp and VNX/Unity drivers, we expect to have support for IPv6 in the CephFS NFS driver.

Comment 1 Sean Cohen 2018-05-31 21:43:33 UTC
*** Bug 1554019 has been marked as a duplicate of this bug. ***

Comment 8 Tom Barron 2019-07-26 15:17:23 UTC
Gerrit reviews 670510 and 671027 have merged upstream so changing Status to POST.

Comment 21 errata-xmlrpc 2020-02-06 14:37:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:0283


Note You need to log in before you can comment on or make changes to this bug.