Bug 157512 - Package proj marked as "without maintainer"
Package proj marked as "without maintainer"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: proj (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target
  Show dependency treegraph
 
Reported: 2005-05-12 02:08 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-08 06:23:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2005-05-12 02:08:32 EDT
This package needs the attention of the person it is assigned to in bugzilla.

If you have not signed up for Fedora Extras CVS access yet, please do so via the
web based system: https://admin.fedora.redhat.com/accounts/
Comment 1 Shawn McCann 2005-05-30 00:23:46 EDT
I am willing to maintain this package if dmkaplan@ucdavis.edu is no longer able 
to do so
Comment 2 Michael Schwendt 2005-06-29 17:37:08 EDT
Package owner changed to: extras-orphan@fedoraproject.org
Comment 3 Rudolf Kastl 2005-07-06 07:44:08 EDT
Hello again. I signed up now for cvs commit access.. going to fax in the license
agreement this evening.
since i built newrpms repository already partially vs extras with fc4 (not all
packages done... yet...) it would be very handy to maintain this library as part
of my gdal/openscenegraph trunk.

regards,
rudolf kastl
Comment 4 Michael Schwendt 2005-07-08 06:23:09 EDT
Package owner change requested: mccann0011@hotmail.com  

Note You need to log in before you can comment on or make changes to this bug.