Bug 1575268 - /etc/apcupsd/powerfail is not erased if apcupsd does not start
Summary: /etc/apcupsd/powerfail is not erased if apcupsd does not start
Keywords:
Status: CLOSED DUPLICATE of bug 1575269
Alias: None
Product: Fedora
Classification: Fedora
Component: apcupsd
Version: 27
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Jason Tibbitts
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-05 14:29 UTC by Matan Ziv-Av
Modified: 2018-08-08 10:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-08 10:52:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Matan Ziv-Av 2018-05-05 14:29:49 UTC
Description of problem:

If the apcupsd service is started manually, and then power fails, a file 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Germano Massullo 2018-08-08 10:52:25 UTC

*** This bug has been marked as a duplicate of bug 1575269 ***


Note You need to log in before you can comment on or make changes to this bug.