Bug 157532 - Update fails to accept Disk 2
Update fails to accept Disk 2
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 08:44 EDT by David O'Meara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David O'Meara 2005-05-12 08:44:23 EDT
Description of problem:
Updating from fc3test2 to test3 refuses to accept Disk 2. FC4Test2 and test3
were installed from images burnt from the i386 torrent.
After asking for disk 2 and being passed this disk reports "That's not the
correct Fedora Core CDROM". It will not accept 1, 3 or 4 as substitutes. The
disk was burnt twice and verified before updating.

Version-Release number of selected component (if applicable):
Disk 1 reports it version as 3.92 through the disk verification, 2, 3 and 4 are
reported as 3.91

How reproducible:
Unknown. The original setup was RH9, 'updated' to FC4test2, which ran fine for
the last few days, then attempted to upgrade to fc4test3.

Additional info:
Looks like I'll have to reinstall from scratch, but no real harm done.
Resetting the machine and reattempting the upgrade starts from the point it asks
for disk 2 but still cannot continue. I'm assuming the installation process will
work since I haven't seen any bugs saying otherwise.
Comment 1 David O'Meara 2005-05-12 08:49:24 EDT
Hardware:
Compaq Armada e500 Laptop. Standard hardware. I've never had any issues with
this machine, and apart from not accepting disk 2 it hasn't been displaying any
other problems.
Comment 2 David O'Meara 2005-05-12 09:27:57 EDT
I've tried to install using the same source with the same outcome. Hopefully you
can reproduce this behaviour, but my conclusion is that the installation in the
FC4-test3-binary-i386 torrent may not work.
Comment 3 Chris Lumens 2005-06-01 14:42:38 EDT
We don't usually test upgrades between test releases, so we have not seen this
error message in that specific case.  CD installs from post-test3 images we made
work fine and I haven't seen too many CD bugs since we got the mediacheck stuff
figured out.  I don't really have any better suggestion than to try the FC4 CD
images when they are made available and report back whatever success or failures
you experience.
Comment 4 Jeremy Katz 2005-09-21 17:13:57 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.