Bug 1575341 - [abrt] wavemon: free_scan_list(): wavemon killed by SIGABRT
Summary: [abrt] wavemon: free_scan_list(): wavemon killed by SIGABRT
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: wavemon
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:c303e01f8854ae5d10c94de0fd7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 06:21 UTC by Vint1988
Modified: 2018-05-20 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-20 16:53:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.12 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: cgroup (399 bytes, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: core_backtrace (4.33 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: cpuinfo (1.26 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: dso_list (1.00 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: environ (419 bytes, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: limits (1.29 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: maps (5.30 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: mountinfo (3.76 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: open_fds (299 bytes, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details
File: proc_pid_status (1.23 KB, text/plain)
2018-05-06 06:21 UTC, Vint1988
no flags Details

Description Vint1988 2018-05-06 06:21:31 UTC
Version-Release number of selected component:
wavemon-0.8.2-1.fc28

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        wavemon
crash_function: free_scan_list
executable:     /usr/bin/wavemon
journald_cursor: s=2ed1678485dc4c8cbde0cf4642b53151;i=2e74;b=0d3e6fd722f54f589dc334a23d1f0a43;m=f671e71f;t=56b8386ab7fca;x=d19b6ddecd1c3585
kernel:         4.16.5-300.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            0

Comment 1 Vint1988 2018-05-06 06:21:38 UTC
Created attachment 1432250 [details]
File: backtrace

Comment 2 Vint1988 2018-05-06 06:21:39 UTC
Created attachment 1432251 [details]
File: cgroup

Comment 3 Vint1988 2018-05-06 06:21:41 UTC
Created attachment 1432252 [details]
File: core_backtrace

Comment 4 Vint1988 2018-05-06 06:21:43 UTC
Created attachment 1432253 [details]
File: cpuinfo

Comment 5 Vint1988 2018-05-06 06:21:44 UTC
Created attachment 1432254 [details]
File: dso_list

Comment 6 Vint1988 2018-05-06 06:21:46 UTC
Created attachment 1432255 [details]
File: environ

Comment 7 Vint1988 2018-05-06 06:21:47 UTC
Created attachment 1432256 [details]
File: limits

Comment 8 Vint1988 2018-05-06 06:21:49 UTC
Created attachment 1432257 [details]
File: maps

Comment 9 Vint1988 2018-05-06 06:21:51 UTC
Created attachment 1432258 [details]
File: mountinfo

Comment 10 Vint1988 2018-05-06 06:21:52 UTC
Created attachment 1432259 [details]
File: open_fds

Comment 11 Vint1988 2018-05-06 06:21:54 UTC
Created attachment 1432260 [details]
File: proc_pid_status

Comment 12 Fabian Affolter 2018-05-20 16:53:54 UTC
Can't reproduce.


Note You need to log in before you can comment on or make changes to this bug.