Bug 1575380 - fpaste fails with "Internal server error"
Summary: fpaste fails with "Internal server error"
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: fpaste
Version: epel7
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 12:46 UTC by Pablo Greco
Modified: 2018-05-16 19:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-16 19:39:19 UTC
Type: Bug


Attachments (Terms of Use)

Description Pablo Greco 2018-05-06 12:46:44 UTC
Description of problem:
fpaste fails to upload to https://paste.fedoraproject.org/


Version-Release number of selected component (if applicable):
fpaste-0.3.7.4.1-1.el7.noarch


How reproducible:
Always


Steps to Reproduce:
1. try to fpaste anything

Actual results:
Uploading (1.1KiB)...
Error Uploading: Internal Server Error


Expected results:
paste uploaded

Additional info:
pasting to other servers (like pastebin.centos.org) works as expected.

Comment 1 Pablo Greco 2018-05-16 18:23:01 UTC
Looks like it was server related, tested today and it is working again.
Can anyone close this bug?

Thanks.
Pablo.

Comment 2 Kevin Fenzi 2018-05-16 19:39:19 UTC
Yeah, odd. Ok, please re-open if you see it again...


Note You need to log in before you can comment on or make changes to this bug.