Bug 1575408 - F28 page talk about 'Common F26 Bugs'
Summary: F28 page talk about 'Common F26 Bugs'
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Fedora Docs QA
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 16:29 UTC by Frantisek Hanzlik
Modified: 2018-05-11 13:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-11 13:21:00 UTC


Attachments (Terms of Use)

Description Frantisek Hanzlik 2018-05-06 16:29:12 UTC
Description of problem:
On URL:
https://docs.fedoraproject.org/f28/release-notes/welcome/Feedback.html

is sentence:

'A list of commonly reported bugs and known issues for this release is available from Common F26 Bugs on the wiki.'

(instead of 'Common F26 Bugs')


Additional info:
other weird thing - when reporting this bug, in form header is offered and possible only Version "devel" - not F28 or something else.

Comment 1 Frantisek Hanzlik 2018-05-06 21:20:46 UTC
'Common F28 Bugs', of course ;)

Comment 2 Petr Bokoc 2018-05-11 13:21:00 UTC
Hi, thank you for the report. We'll be updating the F28 Release Notes sometime soon-ish, so it'll be fixed by then.

Note that we're not really using Bugzilla for Fedora Docs work anymore; the repos moved to Pagure which provides an "issues" section similar to Github or Gitlab, and it's much easier to use, so we try to use that. If you have a FAS account, you should be able to use pagure to report bugs without any additional setup.

I opened an issue in the Release Notes repo for this, and I'll close this bug if you don't mind. The issue is here: https://pagure.io/fedora-docs/release-notes/issue/163

Cheers,
Petr


Note You need to log in before you can comment on or make changes to this bug.