Bug 1575543 - abort schroot
Summary: abort schroot
Keywords:
Status: CLOSED DUPLICATE of bug 1573253
Alias: None
Product: Fedora
Classification: Fedora
Component: schroot
Version: 28
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 09:11 UTC by lyfbuaa
Modified: 2018-05-08 14:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-08 14:30:43 UTC
Type: Bug


Attachments (Terms of Use)

Description lyfbuaa 2018-05-07 09:11:30 UTC
Description of problem:
release 27 is normal,but release 20 is aborted.

schroot -c eclipse  
/usr/include/c++/8/bits/stl_vector.h:932: std::vector<_Tp, _Alloc>::reference std::vector<_Tp, _Alloc>::operator[](std::vector<_Tp, _Alloc>::size_type) [with _Tp = char; _Alloc = std::allocator<char>; std::vector<_Tp, _Alloc>::reference = char&; std::vector<_Tp, _Alloc>::size_type = long unsigned int]: Assertion '__builtin_expect(__n < this->size(), true)' failed.
[1]    22820 abort      schroot -c eclipse

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.schroot -c (eg:eclipse) 
2.
3.

Actual results:
abort      schroot -c eclipse

Expected results:
enter chroot eclipse

Additional info:

Comment 1 Sergio Basto 2018-05-08 14:30:43 UTC

*** This bug has been marked as a duplicate of bug 1573253 ***


Note You need to log in before you can comment on or make changes to this bug.