Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1575544 - [RFE] Support Volume metrics for GLuster Block PVs
Summary: [RFE] Support Volume metrics for GLuster Block PVs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: kubernetes
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: CNS 3.10
Assignee: Humble Chirammal
QA Contact: krishnaram Karthick
URL:
Whiteboard:
Depends On:
Blocks: 1568860
TreeView+ depends on / blocked
 
Reported: 2018-05-07 09:14 UTC by Humble Chirammal
Modified: 2018-09-12 11:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-12 11:00:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:2689 0 None None None 2018-09-12 11:01:39 UTC

Description Humble Chirammal 2018-05-07 09:14:03 UTC
Description of problem:

From OCP PV details and metrics shows the PV consumption in addition to allocated PV size.  This is a feature request to enable volume metrics for gluster block PVsso that metrics can collect the stats of Glusterblock PVs from prometheous interface.


Version-Release number of selected component (if applicable):

CNS 3.10

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 13 errata-xmlrpc 2018-09-12 11:00:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2689


Note You need to log in before you can comment on or make changes to this bug.