Bug 1575647 - unable to install vim-enhanced
Summary: unable to install vim-enhanced
Keywords:
Status: CLOSED DUPLICATE of bug 1575354
Alias: None
Product: Fedora
Classification: Fedora
Component: vim
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 14:11 UTC by Lokesh Mandvekar
Modified: 2018-05-08 06:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-08 06:29:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Lokesh Mandvekar 2018-05-07 14:11:04 UTC
Description of problem:

$ dnf install vim-enhanced
Last metadata expiration check: 0:08:55 ago on Mon 07 May 2018 10:00:23 AM EDT.
Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by vim-enhanced-2:8.0.1788-1.fc28.x86_64

Comment 1 Michele Baldessari 2018-05-08 06:29:25 UTC

*** This bug has been marked as a duplicate of bug 1575354 ***


Note You need to log in before you can comment on or make changes to this bug.