Bug 1575657 - Qemu 2.12 is available
Summary: Qemu 2.12 is available
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: qemu
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Virtualization Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 14:42 UTC by sedrubal
Modified: 2018-05-08 23:22 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-08 10:25:30 UTC
Type: Bug


Attachments (Terms of Use)

Description sedrubal 2018-05-07 14:42:38 UTC
Description of problem:
Version 2.12 of qemu was release on April 24th 2018. It brings support for virtualization of a raspberry 3.


Version-Release number of selected component (if applicable):
2.11

Additional info:
https://www.qemu.org/download/#source

Comment 1 Daniel Berrangé 2018-05-08 10:25:30 UTC
QEMU 2.12 is available in Fedora rawhide, which will become Fedora 29.

Fedora 28 will stay on 2.11 for its lifetime, since we don't rebase major versions in updates.

If you can't wait till Fedora 29, then try Virt Preview addon repo https://fedoraproject.org/wiki/Virtualization_Preview_Repository

Comment 2 sedrubal 2018-05-08 23:22:40 UTC
Oops sorry. Thanks for the link.


Note You need to log in before you can comment on or make changes to this bug.