Bug 1575658 - Please fix postfix to build with kernel 4 (blocks build on aarch64)
Summary: Please fix postfix to build with kernel 4 (blocks build on aarch64)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: postfix
Version: 7.6
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Alois Mahdal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 14:44 UTC by Jaroslav Škarvada
Modified: 2018-10-30 09:35 UTC (History)
2 users (show)

Fixed In Version: postfix-2.10.1-7.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 09:34:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
Backported fix (283 bytes, patch)
2018-05-07 14:52 UTC, Jaroslav Škarvada
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3085 0 None None None 2018-10-30 09:35:13 UTC

Description Jaroslav Škarvada 2018-05-07 14:44:12 UTC
Description of problem:
Current postfix doesn't build with kernel-4*

Version-Release number of selected component (if applicable):
postfix-2.10.1-6.el7_5

How reproducible:
Always

Steps to Reproduce:
1. Try to rebuild with kernel-4
2.
3.

Actual results:
Build failure

Expected results:
No build failure

Additional info:
This is blocker, because postfix cannot be rebuild for RHEL-7.6 - e.g. aarch64 has kernel-4.5.0-15.4.2.el7.aarch64.

Comment 3 Jaroslav Škarvada 2018-05-07 14:52:43 UTC
Created attachment 1432653 [details]
Backported fix

Comment 6 Alois Mahdal 2018-08-19 00:34:53 UTC
VERIFIED by reviewing Brew buildroot: aarch64 package has been built on rhel-7.6-build-3956943-2483790 which contains kernel-4.5.

Comment 8 errata-xmlrpc 2018-10-30 09:34:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3085


Note You need to log in before you can comment on or make changes to this bug.