Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1575678 - Crash while searching
Summary: Crash while searching
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-tweak-tool
Version: 7.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Milan Crha
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 15:20 UTC by Pablo Greco
Modified: 2019-06-03 08:28 UTC (History)
1 user (show)

Fixed In Version: gnome-tweak-tool-3.28.1-2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-03 08:28:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
backtrace (1.10 KB, text/plain)
2018-05-07 15:42 UTC, Jiri Koten
no flags Details

Description Pablo Greco 2018-05-07 15:20:08 UTC
Description of problem:
gnome-tweak-tool crashes on search


Version-Release number of selected component (if applicable):
gnome-tweak-tool-3.22.0-1

How reproducible:
Always


Steps to Reproduce:
1. Open gnome-tweak-tool
2. click to search
3. type anything in the search box

Actual results:
Nothing happens, abrt notification appears


Expected results:


Additional info:

Comment 2 Pablo Greco 2018-05-07 15:24:08 UTC
This is the error reported by abrt.
utf_8.py:16:decode:UnicodeEncodeError: 'ascii' codec can't encode character u'\u201c' in position 101: ordinal not in range(128)

Comment 3 Jiri Koten 2018-05-07 15:42:33 UTC
Created attachment 1432695 [details]
backtrace

Comment 4 Pablo Greco 2019-06-03 07:56:51 UTC
This has been fixed since the rebase in 7.6, please close.

Thanks.
Pablo.

Comment 5 Milan Crha 2019-06-03 08:28:21 UTC
Thanks for the information. I'm closing this.


Note You need to log in before you can comment on or make changes to this bug.