Bug 157573 - depmod -a must be run before mounting a gfs
depmod -a must be run before mounting a gfs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: gfs (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
GFS Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 15:33 EDT by Jim Parsons
Modified: 2010-01-11 22:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 14:08:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Parsons 2005-05-12 15:33:28 EDT
Description of problem:
Here is what happens when you mount -t gfs /dev/sdd   /tmp/mntpnt
mount: fs type gfs not supported by kernel

Regarding the inability to mount the gfs filesystem.....I ran modprobe gfs.
The result was:  FATAL: Module gfs not found.
So I ran depmod -a, then ran modprobe gfs again...this time a silent response.

Then the mount command worked as expected. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Feist 2005-05-16 15:29:20 EDT
This should be fixed in the latest versions of cman,GFS,dlm & gnbd-kernel.

Note You need to log in before you can comment on or make changes to this bug.