Bug 1575767 - nothing provides libboost_system.so.1.64.0()(64bit) needed by LuxRender on fedora 28
Summary: nothing provides libboost_system.so.1.64.0()(64bit) needed by LuxRender on fe...
Keywords:
Status: CLOSED DUPLICATE of bug 1556607
Alias: None
Product: Fedora
Classification: Fedora
Component: LuxRender
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 20:53 UTC by Rene Zijlstra
Modified: 2018-05-10 17:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 17:19:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Rene Zijlstra 2018-05-07 20:53:18 UTC
Description of problem:

LuxRender won't install on fedora 28 (stable) with conflicting requests on boost.
Version-Release number of selected component (if applicable):
1.6-26.fc28.x86_64

How reproducible:
dnf install LuxRender

Steps to Reproduce:
1. upgrade f27 to f28 with Luxrender installed (fails)
2. install LuxRender on f28


Actual results:
Problem: conflicting requests
 - nothing provides libboost_system.so.1.64.0()(64bit) needed by LuxRender-1.6-26.fc28.x86_64

Expected results:
program with dependencies installed

Additional info:
Just upgraded f27 to f28

Comment 1 Jonathan Wakely 2018-05-10 17:19:56 UTC
LuxRender needs to be rebuilt for F28 but is currently failing.

*** This bug has been marked as a duplicate of bug 1556607 ***


Note You need to log in before you can comment on or make changes to this bug.