Bug 1575940 - Cannot install R-mvtnorm
Summary: Cannot install R-mvtnorm
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: R-mvtnorm
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Denis Arnaud
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-08 10:53 UTC by Paul Smith
Modified: 2018-07-01 17:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-30 16:49:03 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul Smith 2018-05-08 10:53:50 UTC
When trying to install

R-mvtnorm

I get the following error:

---------------------
# dnf install R-mvtnorm
Failed to synchronize cache for repo 'virtualbox', disabling.
Last metadata expiration check: 0:43:20 ago on Tue 08 May 2018 10:35:07 AM WEST.
Error:
 Problem: conflicting requests
  - nothing provides libgfortran.so.4 needed by R-mvtnorm-1.0.6-3.fc27.i686
  - nothing provides libgfortran.so.4()(64bit) needed by
R-mvtnorm-1.0.6-3.fc27.x86_64
#
---------------------

Thanks in advance,

Paul

Comment 1 José Matos 2018-06-30 16:49:03 UTC
This was fixed with the latest R (mega) update.

Comment 2 Paul Smith 2018-07-01 17:11:23 UTC
I confirm that. Thanks, José.


Note You need to log in before you can comment on or make changes to this bug.