Bug 157595 - Firefox Icon needs to be a little smaller
Firefox Icon needs to be a little smaller
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 20:41 EDT by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 18:49:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing how Firefox icon appears much larger than other items in the panel. (27.63 KB, image/png)
2005-05-12 20:41 EDT, Rodd Clarkson
no flags Details
Firefox icon with extra padding for more gnome-panel loveliness (21.56 KB, image/png)
2005-05-13 18:12 EDT, Steven Garrity
no flags Details
Thunderbird icon with extra padding for more gnome-panel loveliness (21.32 KB, image/png)
2005-05-13 18:13 EDT, Steven Garrity
no flags Details

  None (edit)
Description Rodd Clarkson 2005-05-12 20:41:19 EDT
Description of problem:

The firefox icon (unlike most of the other icons) is too big in the panel, with
the icon touching the top and bottom of the panel.

I realize that this is totally subjective, but I'll attach a screen shot that I
think shows how the icon looks out of place in the panel.
Comment 1 Rodd Clarkson 2005-05-12 20:41:19 EDT
Created attachment 114316 [details]
Screenshot showing how Firefox icon appears much larger than other items in the panel.
Comment 2 Christopher Aillon 2005-05-13 14:00:07 EDT
The icon just gets scaled downward.  Seems like in reality you just want padding
around the image.
Comment 3 Steven Garrity 2005-05-13 18:12:37 EDT
Created attachment 114365 [details]
Firefox icon with extra padding for more gnome-panel loveliness

Seems to me that it should be up to the panel to add padding around icons, but
since Firefox and Thunderbird are the odd ones out, it makes sense to comply
with the convention.

Attached is a version of the 128px Firefox icon with a bit of extra padding
around it, so it looks better in the panel.
Comment 4 Steven Garrity 2005-05-13 18:13:19 EDT
Created attachment 114366 [details]
Thunderbird icon with extra padding for more gnome-panel loveliness

and here's the same for Thunderbird
Comment 5 Christopher Aillon 2005-05-13 18:49:44 EDT
Steven, thanks once again for all the great work with the icons.  Checked the
new ones into devel.  Will be in the next set of builds.

Note You need to log in before you can comment on or make changes to this bug.