Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1576075 - [RFE] Coping a method does not copy the methods embedded methods
Summary: [RFE] Coping a method does not copy the methods embedded methods
Keywords:
Status: CLOSED DUPLICATE of bug 1592140
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: cfme-future
Assignee: Patrik Kománek
QA Contact: Ganesh Hubale
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-08 17:53 UTC by Jeff Warnica
Modified: 2019-07-03 14:03 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-03 07:51:21 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Jeff Warnica 2018-05-08 17:53:48 UTC
Per summary, when copying an automate method in the datastore browser, it is expected and desirable that the methods linked embedded methods are also copied.

Comment 2 Dave Johnson 2018-05-08 18:03:24 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set the severity to Low.

Comment 6 Tina Fitzgerald 2019-06-24 18:25:58 UTC
Hi Patrik,

Can you investigate this issue?

Thanks,
Tina

Comment 7 Patrik Kománek 2019-07-03 07:46:27 UTC
solved in https://github.com/ManageIQ/manageiq-automation_engine/pull/193

Comment 8 Patrik Kománek 2019-07-03 07:51:21 UTC

*** This bug has been marked as a duplicate of bug 1592140 ***


Note You need to log in before you can comment on or make changes to this bug.