Bug 1576080 - Rebase go-toolset-7 to 1.10.2
Summary: Rebase go-toolset-7 to 1.10.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: DevTools
Classification: Red Hat
Component: go-toolset-7
Version: go-toolset-7
Hardware: Unspecified
OS: All
unspecified
low
Target Milestone: rc
: 2018.3
Assignee: Derek Parker
QA Contact: Edjunior Barbosa Machado
Vladimír Slávik
URL:
Whiteboard:
: 1549292 (view as bug list)
Depends On:
Blocks: 1477664 1549647
TreeView+ depends on / blocked
 
Reported: 2018-05-08 18:16 UTC by Derek Parker
Modified: 2018-07-16 14:22 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Rebase: Enhancements Only
Doc Text:
Can use upstream release notes: https://golang.org/doc/devel/release.html#go1.10.minor
Clone Of:
Environment:
Last Closed: 2018-07-16 14:21:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2197 0 None None None 2018-07-16 14:22:07 UTC

Description Derek Parker 2018-05-08 18:16:22 UTC
Description of problem:

Bump the version of Go shipped in the package to 1.10.1.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 8 Alessandro Menti 2018-07-12 09:10:36 UTC
Should you need any help, I have already prepared the .spec files for Go 1.10, I will publish them shortly and test them on RHEL+CentOS.

Comment 9 Derek Parker 2018-07-13 18:12:35 UTC
Alessandro, this has already been completed and the bug is in the VERIFIED state.

Comment 10 Derek Parker 2018-07-13 20:39:50 UTC
*** Bug 1549292 has been marked as a duplicate of this bug. ***

Comment 12 errata-xmlrpc 2018-07-16 14:21:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2197


Note You need to log in before you can comment on or make changes to this bug.