Bug 1576161 - output / reason of compare-bug-and-report should be added along with 'FAILURE'
Summary: output / reason of compare-bug-and-report should be added along with 'FAILURE'
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard: Process-Automation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-09 03:05 UTC by Amar Tumballi
Modified: 2018-08-03 10:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-03 10:08:40 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Amar Tumballi 2018-05-09 03:05:42 UTC
# Description of problem:

There are 4 major reason for failure of Bugzilla check in smoke.

1. No Reference (BUG/Issue) ID
2. Product is not GlusterFS
3. Posted Bug Status is not valid
4. Posted Bug is not marked for relevant release version. (like a bug of 4.0 version is posted for release-4.1 branch).

Would be great to see the reason coming out to gerrit itself, saves time to go to job output.

# Additional info:

We have something like this in 'comment-on-issues' where if the DocApproved and SpecApproved is missing, we get a notice in smoke itself.

Comment 1 Nigel Babu 2018-08-03 10:08:40 UTC
This is now fixed.


Note You need to log in before you can comment on or make changes to this bug.