Bug 157618 - hald requires restarting to detect new USB device
hald requires restarting to detect new USB device
Status: CLOSED DUPLICATE of bug 156167
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-13 03:12 EDT by Paul F. Johnson
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 05:51:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-05-13 03:12:10 EDT
Description of problem:
If you insert a USB pen, it is picked up. Dismount and try to mount a new device
and hald needs restarting before it is picked up

Version-Release number of selected component (if applicable):
hald-0.5.1-1
kernel-2.6.11-1.1288_FC4
hotplug-2004_09_23-5

How reproducible:
Always

Steps to Reproduce:
1. Plug in a USB pen, mount and dismount
2. Insert a new USB device into the same USB port
3.
  
Actual results:
The new USB device is not picked up

Expected results:
The new USB device is picked up

Additional info:
If I execute /etc/init.d/haldaemon restart, it reports that stopping hald has
failed, but the restart worked.

Restarting hald does not fix the continued problem with internal USB card readers.
Comment 1 David Zeuthen 2005-05-13 05:51:54 EDT

*** This bug has been marked as a duplicate of 156167 ***

Note You need to log in before you can comment on or make changes to this bug.