Bug 1576248 - neutron-openvswitch-agent cleans up stale flows months after they were created but it does not recreated correct flows and bridge configuration
Summary: neutron-openvswitch-agent cleans up stale flows months after they were create...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 9.0 (Mitaka)
Assignee: Slawek Kaplonski
QA Contact: Roee Agiman
URL:
Whiteboard:
: 1572958 (view as bug list)
Depends On: 1571647
Blocks: 1576256 1576273 1576284 1576286
TreeView+ depends on / blocked
 
Reported: 2018-05-09 07:07 UTC by Slawek Kaplonski
Modified: 2018-07-05 12:29 UTC (History)
14 users (show)

Fixed In Version: openstack-neutron-8.4.0-19.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1571647
: 1576256 (view as bug list)
Environment:
Last Closed: 2018-07-05 12:29:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1768990 0 None None None 2018-05-09 07:07:15 UTC
OpenStack gerrit 566178 0 None None None 2018-05-09 07:07:15 UTC
Red Hat Product Errata RHBA-2018:2138 0 None None None 2018-07-05 12:29:47 UTC

Comment 4 Assaf Muller 2018-06-01 18:50:29 UTC
*** Bug 1572958 has been marked as a duplicate of this bug. ***

Comment 11 errata-xmlrpc 2018-07-05 12:29:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2138


Note You need to log in before you can comment on or make changes to this bug.