Bug 1576289 - [s390x] ESR60 segfault "Failed to get async shutdown service: %s"
Summary: [s390x] ESR60 segfault "Failed to get async shutdown service: %s"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firefox
Version: 7.6
Hardware: s390x
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: Desktop QE
Marie Dolezelova
URL:
Whiteboard:
: 1619829 (view as bug list)
Depends On:
Blocks: 1727111 1741246 1556893 1623017
TreeView+ depends on / blocked
 
Reported: 2018-05-09 07:23 UTC by Tomas Pelka
Modified: 2019-08-23 13:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
*Firefox* 60.1 ESR fails to start on IBM Z and POWER JavaScript engine in the *Firefox* 60.1 Extended Support Release (ESR) browser was changed. As a consequence, *Firefox* 60.1 ESR on IBM Z and POWER architectures fails to start with a segmentation fault error message.
Clone Of:
: 1741246 (view as bug list)
Environment:
Last Closed: 2019-08-23 13:59:13 UTC


Attachments (Terms of Use)
ff backtrace (190.50 KB, text/plain)
2018-05-09 07:23 UTC, Tomas Pelka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1619829 None None None 2019-10-16 14:58:46 UTC

Internal Links: 1619829

Description Tomas Pelka 2018-05-09 07:23:06 UTC
Created attachment 1433549 [details]
ff backtrace

Description of problem:
New FF 60ESR segfault at start

Version-Release number of selected component (if applicable):
firefox-60.0-4.el7_5

How reproducible:
100%

Steps to Reproduce:
1. start firefox
2.
3.

Actual results:
segfault at startup

Expected results:


Additional info:
see attached backtrace

Comment 1 Tomas Pelka 2018-05-17 13:34:59 UTC
OK with -7 build works fine except of bz1574501.

Comment 2 Martin Stransky 2018-05-18 07:05:05 UTC
This bug is against unreleased/testing builds, closing as we're not going to use this #BZ for any public purpose.

Comment 3 Tomas Pelka 2018-06-15 06:55:06 UTC
I checked again and the issue is fixed with -7 build but is it back with -11 which is the last build in brew I can find.

Reopening

Comment 4 Tomas Pelka 2018-06-15 06:57:50 UTC
I was wrong id did not disappear in -7 it just take long to raise. It is still there.

Comment 5 Jiri Hornicek 2018-07-19 13:37:21 UTC
Hi Martin,

can you provide the DocText for this BZ, please? Thanks a lot.

Jura

Comment 6 Jiri Hornicek 2018-08-22 00:50:14 UTC
Hi Martin,
can you use the following format to provide the Doc Text, please?


http://jenkinscat.gsslab.pnq.redhat.com:8080/job/Errata_Lore%20(html-single)/lastStableBuild/artifact/tmp/en-US/html-single/index.html#known_issue

Thanks a lot,

Jura

Comment 8 Adam Kvitek 2018-09-10 14:24:28 UTC
Hello Martin,

if this bug has to be documented, could you please set the Doc Type and fill in the Doc Text?

If you need a reference for filling up the Doc Text field, use this:
http://jenkinscat.gsslab.pnq.redhat.com:8080/job/Bugzilla%20Cheatsheet/lastSuccessfulBuild/artifact/BZ_cheatsheet.html#ReleaseNotes

If you have any other questions, please contact me.

Best regards,
Adam Kvítek

Comment 9 Adam Kvitek 2018-09-18 11:50:46 UTC
Hello Martin,

This is a second reminder considering documentation of this bug.

If this bug has to be documented, could you please set the Doc Type and fill in the Doc Text?

If you need a reference for filling up the Doc Text field, use this:
http://jenkinscat.gsslab.pnq.redhat.com:8080/job/Bugzilla%20Cheatsheet/lastSuccessfulBuild/artifact/BZ_cheatsheet.html#ReleaseNotes

If you have any other questions, please contact me.

Best regards,
Adam Kvítek

Comment 16 Chris Williams 2019-06-13 18:01:35 UTC
*** Bug 1619829 has been marked as a duplicate of this bug. ***

Comment 17 Martin Stransky 2019-08-23 06:22:04 UTC
Sorry we don't have a fix for that.


Note You need to log in before you can comment on or make changes to this bug.