Bug 1576296 - [RFE] Document Satellite dependencies
Summary: [RFE] Document Satellite dependencies
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Install Guide
Version: 6.5.0
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks: 1122832
TreeView+ depends on / blocked
 
Reported: 2018-05-09 07:43 UTC by Beat Rubischon
Modified: 2019-09-05 10:17 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-05 10:17:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Beat Rubischon 2018-05-09 07:43:32 UTC
Document URL: 

https://access.redhat.com/documentation/en-us/red_hat_satellite/6.3/html-single/installation_guide/#system_requirements

Section Number and Name: 

2.1. System Requirements

Describe the issue: 

The current document describes the underlying OS as "Red Hat Enterprise Linux 7 Server".

A customer following a Standard Operating Environment approach requires more information, like a detailed mapping of Satellite zStreams to RHEL zStreams and RHSCL versions.

Suggestions for improvement: 

Document the QAd combination of Satellite zStream, RHEL zStream and RHSCL versions.

Additional information:

Comment 4 Steve Bream 2018-08-13 15:09:17 UTC
Hi Stephen, 

I agree that guides are too slow to keep this info up to date, and in conversations with support they're concerned about "pinning" versions together in a customer environment. I'm also concerned about who will be responsible for testing these combinations and on what schedule.

Due to these concerns I'm moving this to 6.5 to give us time to look at engineering solutions to pinning z-stream versions together.

Comment 5 Melanie Corr 2019-06-06 15:23:49 UTC
Hi Karie, 

Since nothing seems to have happened with this, can you take a look at it with the product team in Steve's place? 

Thank you, 

Melanie

Comment 6 Karie 2019-07-03 19:45:25 UTC
Corey

Is providing the information requested in this bug possible? Do we want to commit to this type of information in the z-streams.

Karie

Comment 9 Melanie Corr 2019-09-05 10:17:32 UTC
Thanks everyone for their feedback. 
I am closing this as not a bug.


Note You need to log in before you can comment on or make changes to this bug.