This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 15763 - pcmcia-cs Configure run without --srctree
pcmcia-cs Configure run without --srctree
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-08 16:42 EDT by Edward T. Schlunder
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 16:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward T. Schlunder 2000-08-08 16:42:04 EDT
I haven't actually sat through the entire rpm -ba to see if this is
-really- a problem during the rpm build, but when I manually do the
commands listed in BuildPCMCIA() in the kernel spec file, the Configure
script prints out the following because --srctree isn't specified:

How would you like to set kernel-specific options?
    1 - Read from the currently running kernel
    2 - Read from the Linux source tree
Enter option (1-2) [1]

Isn't this dangerous?
Comment 1 Michael K. Johnson 2000-08-08 23:05:12 EDT
Our current tree has --srctree in that invocation.

Note You need to log in before you can comment on or make changes to this bug.