Bug 1576441 - Bump SpringFramework to 5.0.z
Summary: Bump SpringFramework to 5.0.z
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-dependencies
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ovirt-4.3.0
: 4.3.0
Assignee: Martin Perina
QA Contact: Pavel Novotny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-09 13:03 UTC by Martin Perina
Modified: 2019-05-08 12:31 UTC (History)
5 users (show)

Fixed In Version: rhvm-dependencies-4.3.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-08 12:31:32 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:1045 0 None None None 2019-05-08 12:31:34 UTC

Description Martin Perina 2018-05-09 13:03:11 UTC
Description of problem:

Bump SpringFramework within rhvm-dependencies to match version used in oVirt


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Kaul 2018-05-14 15:58:44 UTC
Severity...?

Comment 4 Pavel Novotny 2019-02-22 17:40:54 UTC
Verified with
rhvm-dependencies-4.3.1-1.el7ev.noarch

All builds are attached to the erratum and installation test passed.

Spring 5.0.4 is packaged:

# rpm -ql rhvm-dependencies | grep spring
/usr/share/java/rhvm-dependencies/4.3/spring-aop.jar
/usr/share/java/rhvm-dependencies/4.3/spring-beans.jar
/usr/share/java/rhvm-dependencies/4.3/spring-context.jar
/usr/share/java/rhvm-dependencies/4.3/spring-core.jar
/usr/share/java/rhvm-dependencies/4.3/spring-expression.jar
/usr/share/java/rhvm-dependencies/4.3/spring-instrument.jar
/usr/share/java/rhvm-dependencies/4.3/spring-jdbc.jar
/usr/share/java/rhvm-dependencies/4.3/spring-test.jar
/usr/share/java/rhvm-dependencies/4.3/spring-tx.jar
/usr/share/java/rhvm-dependencies/spring-aop-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-beans-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-context-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-core-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-expression-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-instrument-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-jdbc-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-test-5.0.4.RELEASE.jar
/usr/share/java/rhvm-dependencies/spring-tx-5.0.4.RELEASE.jar

Comment 6 errata-xmlrpc 2019-05-08 12:31:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:1045


Note You need to log in before you can comment on or make changes to this bug.