Bug 157649 - Machine softlock when starting Eclipse
Machine softlock when starting Eclipse
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-13 09:36 EDT by Doug Ledford
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 11:39:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Ledford 2005-05-13 09:36:39 EDT
Description of problem: Starting the Ecplise IDE as root causes a clean FC4t3
install to softlock (no mouse, no vt switches, no incoming ssh access, but ping
works).


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Install FC4t3
2. Log in as root
3. Start Eclipse
  
Actual results:


Expected results:


Additional info: Happens on both i386 and x86_64.  Machine is unusable
afterwards and must have the red reset switch hit.
Comment 1 Andrew Overholt 2005-05-13 11:39:27 EDT

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.