Bug 1576555 - /usr/libexec/rhsmcertd-worker (rhsmcertd_t) sends signull to httpd_t
Summary: /usr/libexec/rhsmcertd-worker (rhsmcertd_t) sends signull to httpd_t
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.5
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-09 17:59 UTC by Robert Scheck
Modified: 2018-10-30 10:04 UTC (History)
6 users (show)

Fixed In Version: selinux-policy-3.13.1-199.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:03:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3111 None None None 2018-10-30 10:04:28 UTC

Description Robert Scheck 2018-05-09 17:59:53 UTC
Description of problem:
type=AVC msg=audit(1525868451.334:1832977): avc:  denied  { signull } for  pid=24274 comm="rhsmcertd-worke" scontext=system_u:system_r:rhsmcertd_t:s0 tcontext=system_u:system_r:httpd_t:s0 tclass=process

Version-Release number of selected component (if applicable):
selinux-policy-3.13.1-192.el7_5.3.noarch

How reproducible:
Not sure, likely an RHSM internal routine.

Actual results:
SELinux Troubleshoot mail

Expected results:
No SELinux Troubleshoot mail

Additional info:
Quite similar like bug #1379781, but not a duplicate.

Comment 2 Robert Scheck 2018-05-09 18:02:31 UTC
Cross-filed ticket 02095587 at Red Hat Customer Portal.

Comment 7 errata-xmlrpc 2018-10-30 10:03:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3111


Note You need to log in before you can comment on or make changes to this bug.