Bug 15766 - ukrainian GUI install does not work - latin1 fonts are used in place of koi8-u fonts
Summary: ukrainian GUI install does not work - latin1 fonts are used in place of koi8-...
Status: CLOSED DUPLICATE of bug 14675
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 20:58 UTC by Leonid Kanter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 15:18:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2000-08-08 20:58:04 UTC
If Ukrainian language selected, installer does not try to use koi8-u fonts.
It's really impossible to understand anything if latin1 font is used. In
beta1, it was just enough to replace cyrillic fonts directory with fonts
from XFree86-KOI8-R-75dpi package to make Ukrainian working. Now fonts are
available in /usr/share/fonts/KOI8-R/75dpi and there are aliases for
koi8-u, but they are not used. I was unable to figure out what happened.

Comment 1 Matt Wilson 2000-08-14 19:04:19 UTC

*** This bug has been marked as a duplicate of 14675 ***


Note You need to log in before you can comment on or make changes to this bug.