Bug 1576606 - [abrt] setroubleshoot: __call__(): proxy_method.py:97:__call__:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying (4)
Summary: [abrt] setroubleshoot: __call__(): proxy_method.py:97:__call__:GLib.GError: g...
Keywords:
Status: CLOSED DUPLICATE of bug 1567645
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:e279dee2954ebe0b2c8ac393703...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-09 23:09 UTC by PeterVDanies
Modified: 2018-11-28 16:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 16:01:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.61 KB, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: cgroup (331 bytes, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: cpuinfo (993 bytes, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: environ (3.70 KB, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: mountinfo (3.59 KB, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: namespaces (129 bytes, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details
File: open_fds (1.03 KB, text/plain)
2018-05-09 23:09 UTC, PeterVDanies
no flags Details

Description PeterVDanies 2018-05-09 23:09:03 UTC
Description of problem:
Was'nt paying much attntion wifi connection problems and starting up the fedora 28 with the additional apps.

petey xp

Version-Release number of selected component:
setroubleshoot-3.3.17-1.fc28

Additional info:
reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: __call__
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.5-300.fc28.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
proxy_method.py:97:__call__:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying (4)

Traceback (most recent call last):
  File "/usr/bin/seapplet", line 164, in <module>
    my = SEApplet()
  File "/usr/bin/seapplet", line 88, in __init__
    (count, red) = Setroubleshootd.check_for_new(last_id)
  File "/usr/lib/python3.6/site-packages/pydbus/proxy_method.py", line 102, in __call__
    raise error
  File "/usr/lib/python3.6/site-packages/pydbus/proxy_method.py", line 97, in __call__
    result = instance._bus.con.call_sync(*call_args)
GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying (4)

Local variables in innermost frame:
error: GLib.Error('GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying', 'g-dbus-error-quark', 4)
result: None
call_args: ('org.fedoraproject.Setroubleshootd', '/org/fedoraproject/Setroubleshootd', 'org.fedoraproject.SetroubleshootdIface', 'check_for_new', GLib.Variant('(s)', ('9971eced-e0ab-4ce5-a1a2-994ff599026d',)), <GLib.VariantType object at 0x7f025eca39a8 (GVariantType at 0x559a8ca02b40)>, 0, 2147483647, None)
callback_args: ()
callback: None
timeout: None
argdiff: 0
kwargs: {}
args: ('9971eced-e0ab-4ce5-a1a2-994ff599026d',)
instance: <DBUS.<CompositeObject>(org.fedoraproject.SetroubleshootdIface+org.freedesktop.DBus.Introspectable) object at 0x7f025e63c780>
self: <function org.fedoraproject.SetroubleshootdIface.check_for_new at 0x7f025e63c940>

Potential duplicate: bug 1559591

Comment 1 PeterVDanies 2018-05-09 23:09:12 UTC
Created attachment 1434069 [details]
File: backtrace

Comment 2 PeterVDanies 2018-05-09 23:09:14 UTC
Created attachment 1434070 [details]
File: cgroup

Comment 3 PeterVDanies 2018-05-09 23:09:17 UTC
Created attachment 1434071 [details]
File: cpuinfo

Comment 4 PeterVDanies 2018-05-09 23:09:21 UTC
Created attachment 1434072 [details]
File: environ

Comment 5 PeterVDanies 2018-05-09 23:09:22 UTC
Created attachment 1434073 [details]
File: mountinfo

Comment 6 PeterVDanies 2018-05-09 23:09:26 UTC
Created attachment 1434074 [details]
File: namespaces

Comment 7 PeterVDanies 2018-05-09 23:09:31 UTC
Created attachment 1434075 [details]
File: open_fds

Comment 8 Vit Mojzis 2018-11-28 16:01:09 UTC

*** This bug has been marked as a duplicate of bug 1567645 ***


Note You need to log in before you can comment on or make changes to this bug.