Bug 1576679 - Create inventory file for auto add 2nd and 3rd host only if gdeploy >= 2.0.2-25 (rhel) and >= 2.0.7 (for centos)
Summary: Create inventory file for auto add 2nd and 3rd host only if gdeploy >= 2.0.2-...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: 0.11.7
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.2.4
: 0.11.25
Assignee: Gobinda Das
QA Contact: bipin
URL:
Whiteboard:
Depends On:
Blocks: cockpit-ovirt-0.11.28
TreeView+ depends on / blocked
 
Reported: 2018-05-10 06:43 UTC by Gobinda Das
Modified: 2018-06-26 08:36 UTC (History)
3 users (show)

Fixed In Version: cockpit-ovirt-0.11.25-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 08:36:03 UTC
oVirt Team: Integration
rule-engine: ovirt-4.2?
sasundar: planning_ack?
rule-engine: devel_ack+
sasundar: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 91113 master MERGED Save inventory file only if gdeploy support 2018-05-17 12:00:03 UTC
oVirt gerrit 91341 ovirt-4.2 MERGED Save inventory file only if gdeploy support 2018-05-17 12:01:13 UTC

Description Gobinda Das 2018-05-10 06:43:02 UTC
Description of problem:
 Currently HE deployment fails with RHHI-1.1 + RHV 4.2 because of gdeploy-inventory file exist to support auto add 2nd and 3rd host.But now it's failing as it's taking backend IPs, which is eventually not reachable
from the hosted engine, as the HE VM is connected only to
the front-end network.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
Failing deployment.

Expected results:
Deployment should not fail.

Additional info:

Comment 2 Sandro Bonazzola 2018-06-26 08:36:03 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.