Bug 1576706 (CVE-2018-1000192) - CVE-2018-1000192 jenkins: CLI and UI allow non-admin users to enumerate installed plugins (SECURITY-771)
Summary: CVE-2018-1000192 jenkins: CLI and UI allow non-admin users to enumerate insta...
Keywords:
Status: NEW
Alias: CVE-2018-1000192
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1576715 1576716 1576875
Blocks: 1576714
TreeView+ depends on / blocked
 
Reported: 2018-05-10 08:44 UTC by Adam Mariš
Modified: 2019-09-29 14:38 UTC (History)
11 users (show)

Fixed In Version: jenkins 2.121, jenkins 2.107.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Adam Mariš 2018-05-10 08:44:38 UTC
Users with Overall/Read permission were able use the list-plugins CLI command and view the About Jenkins page to list all installed plugins.

External References:

https://jenkins.io/security/advisory/2018-05-09/

Comment 1 Adam Mariš 2018-05-10 08:57:18 UTC
Created jenkins tracking bugs for this issue:

Affects: fedora-all [bug 1576715]


Note You need to log in before you can comment on or make changes to this bug.