Bug 157673 - Remove /etc/sysconfig/harddisks since it isn't used
Remove /etc/sysconfig/harddisks since it isn't used
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hdparm (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-13 12:35 EDT by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-18 11:06:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2005-05-13 12:35:52 EDT
Since /etc/sysconfig/harddisks isn't used anymore, the file really should be
removed. Having it there gives people the false impression that it actually does
something :)
Comment 1 Karsten Hopp 2005-05-18 11:06:10 EDT
fixed

Note You need to log in before you can comment on or make changes to this bug.