Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1576745 - gluster service not enabled after RHHI 1.1 deployment with RHV 4.2
Summary: gluster service not enabled after RHHI 1.1 deployment with RHV 4.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Deploying_RHHI
Version: rhhi-1.1
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Laura Bailey
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-10 10:20 UTC by SATHEESARAN
Modified: 2019-02-21 05:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Cause: Gluster service is not enabled on the default cluster in the RHHI deployment using RHV 4.2 Consequence: Gluster volumes are not managed by RHV Workaround (if any): After Hosted Engine deployment, edit the cluster and check "Enable Gluster Service" to enabled. Add the additional hosts to cluster once this is enabled Result: Gluster volumes and services are managed correctly
Clone Of:
Environment:
Last Closed: 2019-02-21 05:50:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description SATHEESARAN 2018-05-10 10:20:17 UTC
Description of problem:
-----------------------
gluster service is not enabled after RHHI 1.1 deployment with RHV 4.2.
This doc bug is raised to mark this issue as a known_issue and document for customer reference.

User need to manually enable gluster service on the gluster, after the hosted-engine deployment

Version-Release number of selected component (if applicable):
-------------------------------------------------------------
RHHI 1.1 deployment guide
RHV 4.2

How reproducible:
-----------------
Always

Comment 1 SATHEESARAN 2018-05-10 10:29:17 UTC
Sahina,

Could you provide any missing information on this context ?

Comment 8 SATHEESARAN 2018-07-18 11:08:52 UTC
(In reply to Laura Bailey from comment #7)
> Thanks Sas - we didn't have this doc'd originally, I think because we wanted
> to avoid duplicating content from the RHV docs. I've added a section for the
> sake of easy linking.
> 
> Review here:
> 
> https://access.qa.redhat.com/documentation/en-us/
> red_hat_hyperconverged_infrastructure/1.1/html-single/
> deploying_red_hat_enterprise_linux_based_rhhi/#known_issues
> 
> https://access.qa.redhat.com/documentation/en-us/
> red_hat_hyperconverged_infrastructure/1.1/html-single/
> maintaining_red_hat_hyperconverged_infrastructure/#task-add-hosts-to-rhvm

Verified with the docs

Comment 9 Laura Bailey 2019-02-21 05:50:03 UTC
Closing CURRENTRELEASE since this is now available on access.redhat.com.


Note You need to log in before you can comment on or make changes to this bug.